Originally Published: Monday, 28 February 2000 Author: Derrick H. Lewis
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

Weekly Linux Security Roundup

[SP] Here is the weekly linux security roundup by SecurityPortal. Apache 1.3.12 was released, with a fix for the cross site scripting vulnerability, it is highly recommended to upgrade to this version if possible.