Originally Published: Wednesday, 12 January 2000 Author: Derrick H. Lewis
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

Corel Linux OS Vulnerability

[SF] Corel's Linux OS is vulnerable to a local PATH vulnerability. The binary "get_it" is setuid root installed by default on all Corel LinuxOS systems. The cost is instantaneous local root compromise.