Originally Published: Thursday, 11 November 1999 Author: Quentin Cregan
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

Cobalt releases advisory and updates for bug.

The current version of cgiwrap that runs on RaQ 2 and RaQ 3i, runs under incorrect effective permissions, which could let a malicious site-admin view or modify data in another virtual site on the same unit.