Originally Published: Wednesday, 3 November 1999 Author: Quentin Cregan
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

canuum and uum for TurboLinux found to be root vulnerable.

canuum and uum are suid applications used to aid versions of Linux that use Japanese charactersets. They have been found to contain root compromises for local users.