Originally Published: Saturday, 4 September 1999 Author: Quentin Cregan
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

proftpd-1.2.0pre4 still vulnerable to attacks

In code posted to several listings today, it was found that proftpd-1.2.0pre4 is still vulnerable to DoS attacks, as well as remote root compromise. Code is currently available for the DoS. Check your version, and make sure you are secure! Either take the ftp server down, or move to a different ftpd for the time being.