Originally Published: Monday, 30 August 1999 Author: Quentin Cregan
Published to: news_enhance_security/Security News Page: 1/1 - [Printable]

All current versions of ProFTPD Vulnerable to remote root compromise.

In a post to security forums across the planet, exploit code for all versions of proftpd-1.2.0pre1 to pre3, were shown to be vulnerable to a remote root compromise. A patch was released by Nick Bellamy, which updates pre3 to pre3a.